Bongofish
November 14, 2019, 06:39:09 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: You may have to login twice the first time,  but we don't know why - Erm I mean it's a security thing yeah that's it - security.
 
  Home Help Search Login Register  
  Show Posts
Pages: [1]
1  Screen Tablet malarky / Design issues / Re: SU-13W02E-03A connectin issues on: August 07, 2014, 11:05:41 PM
not yet.... I might try messaging him again my message probably got lost in the fray I bet he gets a dozen pm's every day from people like me trying to diagnose faulty digitizers

in the meantime i'll keep tinkering , eventually im bond to find the obvious mistake I made   Grin
2  Screen Tablet malarky / Design issues / Re: SU-13W02E-03A connectin issues on: August 07, 2014, 08:25:40 PM
Quote
This could be a case that the USB does not have sufficient current draw to know to do something, but we can address this later if need be.

finally got around to testing this and my digitizer is drawing the 100ma you would expect

also soldered pin 3,4 directly to the usb, I was using some 24awg wire to extended them out from the serial cable but thought maybe that size difference in the wire was the issue this resulted in no change still not functioning   

no matter what I do it still says "usb device not functioning"  Embarrassed
3  Screen Tablet malarky / Design issues / Re: SU-13W02E-03A connectin issues on: July 31, 2014, 03:45:32 PM
haha I didn't pry or break anything , I just used that quote to help show where the other pics are(I assume that quote is what confused you)

and I think you are right , I'll message Bernard
4  Screen Tablet malarky / Design issues / Re: SU-13W02E-03A connectin issues on: July 29, 2014, 07:14:04 PM
Thanks for all the help!

I pulled pin 12 but nothing changed

Here are the pics and there are more close up pics at the beginning of the thread you quoted earlier

Quote
I tried prying the chip from the board but chickened out when it gave good resistance.  Pics follow.
 


5  Screen Tablet malarky / Design issues / Re: SU-13W02E-03A connectin issues on: July 29, 2014, 04:05:58 PM
that's the thread I got my pinout from yes

I just double checked and I do have it wired correctly pins 1,3,4, and 13 just like bernard suggested
6  Screen Tablet malarky / Design issues / Re: SU-13W02E-03A connectin issues on: July 29, 2014, 12:28:36 AM
Sorry for not being more detailed in my description

here are the pictures
7  Screen Tablet malarky / Design issues / SU-13W02E-03A connectin issues on: July 28, 2014, 09:57:56 PM
 Hi  Cheesy

I need some help with my first tablet build and I thought all you smart people would be the ones to ask! Got my 03A spliced to a usb cable with a 3.3 v regulator (http://www.ebay.com/itm/400341720627?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1439.l2649) but no dice.

I can get my pc to recognize it as a usb device but it says my device malfunctioned. I saw were Alexevangelou fixed a similar problem by switching his D+ ,D- signal wires, I tried the same thing but it didn't help.

 I did continuity tests and every pin on the 03A board had a good connection to its corresponding usb wire except the 5v. Both sides (the 5v and 3.3v) test positive down the wire until the regulator then they test negative afterwards. I tried a different regulator(bought a few just in case) with no change.

The regulator seems to be getting power and for my pc to recognize the 03A at all wouldn't it's board need power? I am getting 3.2 v on pin 13 according to my multi meter so it is getting some juice. Also for reference I am using pin 1 gnd, 3 D+, 4 D-, 13 3.3v

any tips or advice would be very much appreciated, thanks for the help

 
8  General Category / Who are you? a.k.a WHY CAN'T I POST? / Re: Hello everybody! on: July 28, 2014, 09:11:16 PM
no such thing as a stupid question  Grin
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!