test1
July 28, 2017, 05:47:54 AM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: You may have to login twice the first time,  but we don't know why - Erm I mean it's a security thing yeah that's it - security.
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Well that was unpleasant. Forum downage  (Read 3997 times)
Drewid
Administrator
Hero Member
*****
Posts: 2281


wielder of electric crayons


View Profile
« on: March 06, 2010, 11:50:23 AM »

We have had a bit of an event.    Fortunately we had a backup from only a short time before, so I think we lost only one or two posts.

The other thing is that we've lost connection to some of the attachments.   I may be able to get those back, but if you want to reload them in the meantime then go right ahead.


almost normal service will be resumed as soon as possible
« Last Edit: March 06, 2010, 12:31:51 PM by Drewid » Logged

Games work site:  Drewnorthcott.co.uk
Personal site: Bongofish.co.uk
bernard
Administrator
Hero Member
*****
Posts: 2584


pato mania


View Profile
« Reply #1 on: March 06, 2010, 03:59:51 PM »

Attachments are back.  All good.
Logged
cellofaan
Sr. Member
****
Posts: 240


View Profile
« Reply #2 on: March 06, 2010, 07:39:32 PM »

What happened to the forum logo!
I liked the bongofishing look better. Suppose this is temporarily because of the event?

Was it like a Diablo2 event? Diabloclone?
Logged
bernard
Administrator
Hero Member
*****
Posts: 2584


pato mania


View Profile
« Reply #3 on: March 06, 2010, 09:43:28 PM »

huh? Does it look different?  Here's what I see as I type this.

[ Attachment: You are not allowed to view attachments ]

Are you seeing the same as me?  If not, maybe you will need to "clear" your browser cache or hit CTRL-F5 to force a "full" refresh (not all browsers supports that though).

Logged
cellofaan
Sr. Member
****
Posts: 240


View Profile
« Reply #4 on: March 06, 2010, 10:05:43 PM »

I see this

I'm clearing all my internet stuff now.

Which didn't help. I get the same look when using internet explorer.
« Last Edit: March 06, 2010, 10:07:27 PM by cellofaan » Logged
Drewid
Administrator
Hero Member
*****
Posts: 2281


wielder of electric crayons


View Profile
« Reply #5 on: March 06, 2010, 10:16:09 PM »

Ah, might have got it, the "force theme" thingy wasn't set, try again now.
Logged

Games work site:  Drewnorthcott.co.uk
Personal site: Bongofish.co.uk
cellofaan
Sr. Member
****
Posts: 240


View Profile
« Reply #6 on: March 06, 2010, 10:54:39 PM »

It works. Hurray!
Logged
Drewid
Administrator
Hero Member
*****
Posts: 2281


wielder of electric crayons


View Profile
« Reply #7 on: March 06, 2010, 11:03:00 PM »

Thanks to Bernard for moral (and practical) support during my moments of heart-stopping panic. Grin
Logged

Games work site:  Drewnorthcott.co.uk
Personal site: Bongofish.co.uk
Pages: [1]
  Print  
 
Jump to:  


Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!