Bongofish
April 23, 2018, 12:22:43 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: You can attach photos hosted by the forum rather than using an external image hosting site, this means they will stay forever and not disappear after a year or two.
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Forum picture attachments missing  (Read 1020 times)
rackoony
New Poster
*
Posts: 12


View Profile
« on: December 12, 2017, 07:40:38 AM »

Most of the image in the builds forum don't show up and clicking on them gives a 404.
Yesterday I saw that the website was having issues, but it's  back now. Is there a major problem or something?  Shocked
Logged
Drewid
Administrator
Hero Member
*****
Posts: 2287


wielder of electric crayons


View Profile
« Reply #1 on: December 15, 2017, 12:35:17 PM »

The server paths have changed recently, It's probably that. I'll have a look.
Logged

Games work site:  Drewnorthcott.co.uk
Personal site: Bongofish.co.uk
Drewid
Administrator
Hero Member
*****
Posts: 2287


wielder of electric crayons


View Profile
« Reply #2 on: December 15, 2017, 12:36:17 PM »

The outage was due to a database problem, but that ought to be OK now.

The attachments should be back.
« Last Edit: December 15, 2017, 12:39:26 PM by Drewid » Logged

Games work site:  Drewnorthcott.co.uk
Personal site: Bongofish.co.uk
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!