Bongofish
October 22, 2019, 08:51:51 PM *
Welcome, Guest. Please login or register.

Login with username, password and session length
News: You can attach photos hosted by the forum rather than using an external image hosting site, this means they will stay forever and not disappear after a year or two.
 
   Home   Help Search Login Register  
Pages: 1 2 [3]
  Print  
Author Topic: Success ** greenuns' build log  (Read 24590 times)
greenuns
Jr. Member
**
Posts: 50


View Profile
« Reply #30 on: May 04, 2007, 02:40:07 AM »

guys, it works!!!!!!
I had a Westinghouse LCD lying around (which I thought I threw away), the LCD with 3 tubes and stuff, so,
I cut up the CCFL wires from the broken LCD (luckily the wires were the same, with the same serial numbers), got some terminal blocks, same ones as bubbaflamm
and put them all together, black taped everything and it totally works!!
I'm typing this from my taped up cintiq.I don't know how dodgy the connection is so I black taped pretty much anything that is metal.
hopefully I'll be able to borrow a camera tomorrow so I could show you my dodgy wiring...

so by using the same wires, it's a success. Length doesn't seem to be a problem...
Logged
Drewid
Administrator
Hero Member
*****
Posts: 2290


wielder of electric crayons


View Profile
« Reply #31 on: May 04, 2007, 08:19:11 AM »

 Grin Grin Grin Grin Grin Grin Grin Grin
Logged

Games work site:  Drewnorthcott.co.uk
Personal site: Bongofish.co.uk
Chems
Hero Member
*****
Posts: 675

He Who Dares Draws on a DIY Cintiq


View Profile WWW
« Reply #32 on: May 04, 2007, 01:16:24 PM »

Awesome, some more modifications for my cinitq then. Need to find the right wires thou hmmmmmmmmmmmm.

Good work Greenuns!
Logged

greenuns
Jr. Member
**
Posts: 50


View Profile
« Reply #33 on: May 09, 2007, 07:12:42 PM »

thanks Chems, i hope it works for you too. Let me know Smiley

I tried uploading pics, but none of my pics came out properly and I had to return the camera, oh well...

I'm wondering if any of you guys experience the same thing but whenever I press down really hard,
the tablet doesn't register my pen...I''m not sure if this happened after I extended the wires or if it was already like this.
anyone experienced the same thing?
Logged
colinus
Full Member
***
Posts: 103


View Profile
« Reply #34 on: April 08, 2008, 09:52:44 AM »

Personally with my first screen attempt, I've successfully used rc model cables, the ones with silicon insulation rated to high amperage. They work perfectly.
Logged

Switz
Hero Member
*****
Posts: 1163


S W I N T I Q If it aint broke, MAKE IT BETTER!


View Profile WWW
« Reply #35 on: April 08, 2008, 12:30:41 PM »

thanks Chems, i hope it works for you too. Let me know Smiley

I tried uploading pics, but none of my pics came out properly and I had to return the camera, oh well...

I'm wondering if any of you guys experience the same thing but whenever I press down really hard,
the tablet doesn't register my pen...I''m not sure if this happened after I extended the wires or if it was already like this.
anyone experienced the same thing?
Yeah, its happened to people before.

Awesome!
Logged


Made that, not my best, but I love it.  Firefoxy lol
It's all fun and games till someone loses a testicle.   Cheesy
Pages: 1 2 [3]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.21 | SMF © 2015, Simple Machines Valid XHTML 1.0! Valid CSS!